Miro Router ignoring offsets

All info relating to the Denford MicroRouter and MicroRouter Pro CNC Routers

Moderators: Steve, Mr Magoo, Martin, bradders

Post Reply
mickey
Posts: 1
Joined: Sat 15 Jan , 2022 9:46 am
Hardware/Software: Denford Micro Router

Miro Router ignoring offsets

Post by mickey » Sat 15 Jan , 2022 12:18 pm

Hello,
I've bought used Micro Router with VR milling V5. The router is homing properly on all axis, setting it to 0;0;0. Then, after jogging it to the material zero point I create a new offset, by activating it and hitting the XYZ button. Software is reading the new position and adjusts X Y and Z values to -xxx.xxx. After hitting the auto command every program I run starts not in the offset zero point, but in the router 0, as it was not any offset set.

I tried manually adjusting the values in AllOffest.mof file, but it did not work (the same result), same with erasing the file and letting the VR milling create a new one- the same. Router goes to right corner and starts milling in the air.

Could you please help me find a solution? I'm new to this, it is my first router and all the info I get is from your forum, youtube and manuals.

Martin
CNC Guru
CNC Guru
Posts: 1836
Joined: Fri 24 Feb , 2006 17:09 pm
Location: Brighouse

Re: Miro Router ignoring offsets

Post by Martin » Mon 17 Jan , 2022 9:33 am

Have you been through any of the Tutorials in the VR Milling software.

Cut part single tool?

Also make sure you have read/write access on the computer.

Post Reply