Combivert F0 Variable Frequency Drive settings?

Information and questions about Denford CNC Control electronics, general electrical issues, cables, diagrams, stepper motors, drives etc...

Moderators: Martin, bradders, Steve, Mr Magoo

Post Reply
MAX THE MILLER
CNC Apprentice
CNC Apprentice
Posts: 97
Joined: Tue 23 Aug , 2011 18:25 pm
Hardware/Software: Denford Triac PC. VR Milling 5.51.0.616

Combivert F0 Variable Frequency Drive settings?

Post by MAX THE MILLER » Wed 25 Mar , 2020 16:14 pm

My Mirac's ATC has stopped working.

To cut a long story short I've traced the fault to the Combivert F0 Variable Frequency Drive (VFD). If I manually apply 15 VDC to tag 10 on the VFD's terminal strip the ATC motor should drive forwards, but nothing happens. The ATC is not jammed.

On checking the VFD's parameters I found that they had been set to, or perhaps reverted to, the default settings. ie:-

Min frequency 0
Max Frequency 70.4 Hz
Acceleration period 10 seconds
Deceleration period 10 seconds.

By changing parameters I can get the ATC to work, but it suffers from over-shoot with the wrong tool being selected or the turret not clamping correctly due to the indexing castellations not being in line. I have confirmed that the ATC's clamp switch and rotary switch are working and sending the correct conditions to the I/O unit.

Can anyone confirm that the VFD SHOULD NOT be using the default settings and tell me what the correct settings are please? I would have expected this to have been documented somewhere.

Thank you.

MAX THE MILLER
CNC Apprentice
CNC Apprentice
Posts: 97
Joined: Tue 23 Aug , 2011 18:25 pm
Hardware/Software: Denford Triac PC. VR Milling 5.51.0.616

Re: Combivert F0 Variable Frequency Drive settings?

Post by MAX THE MILLER » Fri 26 Jun , 2020 11:42 am

With the Covid -19 lock down just starting I probably asked this question at the wrong time.

Is anyone able to help?

Thanks, Max.

Post Reply