Denford Software & Machines

Denford Software & Machines

 
 

Denford Software & Machines

Welcome to the Denford CAD CAM CNC forum


Hint - Try the google search at the bottom of the page
It is currently Fri 21 Sep , 2018 7:19 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Problem with new UP printer
PostPosted: Sun 30 Jun , 2013 21:10 pm 
Offline

Joined: Tue 25 Jun , 2013 8:22 am
Posts: 5 Hardware/Software: UP Plus 3D printer
I recently bought an UP plus 3D printer from Denford and after about two prints it started making a knocking noise as the table moves in and out.
Having spoken to a Graham Bradley he suggested I remove the cover so I could see if something was catching.
On checking I found nothing cattching but that the knock occured at four points in the movement at exactly the same rotational position on the stepper motor. This I reported back and was told they would check with the manufacturer but have received nothing since and that was 20 days ago.
Now the head drive has developed the same knock in 4 positions and although I havent checked inside I am fairly sure it is the same fault on that axis.
Has anyone else experienced this problem it almost seems as though there is a fault in the stepper motor bearing but for two to go suggests it may be a more common problem.


Top
 Profile  
 
 Post subject: Re: Problem with new UP printer
PostPosted: Fri 12 Jul , 2013 8:24 am 
Offline
CNC Guru
CNC Guru
User avatar

Joined: Mon 13 Feb , 2006 12:35 pm
Posts: 1247
Location: Brighouse, England
Hi Pete,

I thought you were going to report back to me (Graham Bradley) by phone, what your findings were when you had inspected the axes?


Top
 Profile  
 
 Post subject: Re: Problem with new UP printer
PostPosted: Mon 15 Jul , 2013 14:59 pm 
Offline

Joined: Tue 25 Jun , 2013 8:22 am
Posts: 5 Hardware/Software: UP Plus 3D printer
I did ring you back and explained what I had found and you asked me to put it all down in an email which you would foward to the manufacturer.
This I did on the 10/06/13 and enclosed a short video on which the sound could be heard.
The next day I saw your email address was @denford.ltd.uk not @denford.co.uk so I fowarded it to that address just to be sure.
Here is the text of the email
Quote:
Further to our telephone conversation here is a summary of the problem I am having with my new 3D printer.
After about 3 prints my printer started making a noise when moving through set positions on the platform axis.
As per your suggestion I removed the build plate and cover to check if something on the belt mechanism was catching.
This appears not to be the case but the knock noise occures at 4 positions and in each case the stepper motor is in the same rotational position.
Further if you place your finger on the end of the stepper motor shaft you can feel knock as though there was a fault in the stepper motor bearing.
Attached is a short piece video so you can hear the noise.
As I said it does not appear to effect the quality of the print but it is a bit anoying and I am worried that it might get worse

As stated above the same knock has now developed on the head axes which again happens at four positions along the travel.
Looking back at the email I notice that the enclosed video was 42Mb long so may be your system does not allow such large emails.
Just added
I have just shot a new video to demonstrate the problem unfortunately the head didn't go far enough left and the table didn't come far enough forward
for the 4th click but you can get the idea.
http://youtu.be/yHJZ7S_IZVw


Last edited by PeteW on Mon 15 Jul , 2013 15:57 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Problem with new UP printer
PostPosted: Mon 15 Jul , 2013 15:10 pm 
Offline
CNC Guru
CNC Guru
User avatar

Joined: Mon 13 Feb , 2006 12:35 pm
Posts: 1247
Location: Brighouse, England
Hi Pete,

Unfortunately i never got the e mail and video, wonder if our Spam / AV stopped it coming through to me? If you drop me an e mail (gbradley@denford.co.uk) with your contact details, i will send you out 4 new timing belt pulleys. I think this will cure the problem, it did on our demo unit, but we only tried it to see if it was the pulley causing the clicking but we could nod see how it was. As you stated and confirmed by the manufacturer the "Clicking" does not effect the quality of the product being built. Sorry for the problem.


Top
 Profile  
 
 Post subject: Re: Problem with new UP printer
PostPosted: Mon 15 Jul , 2013 15:59 pm 
Offline

Joined: Tue 25 Jun , 2013 8:22 am
Posts: 5 Hardware/Software: UP Plus 3D printer
While you were replying I added a video link to my last post.


Top
 Profile  
 
 Post subject: Re: Problem with new UP printer
PostPosted: Mon 15 Jul , 2013 16:09 pm 
Offline
CNC Guru
CNC Guru
User avatar

Joined: Mon 13 Feb , 2006 12:35 pm
Posts: 1247
Location: Brighouse, England
Hi Pete,

Thanks for the video, it is repeatable on both the X and Y axes but does not seem to effect the quality, i think the way forward may be to try new pulleys.


Top
 Profile  
 
 Post subject: Re: Problem with new UP printer
PostPosted: Mon 15 Jul , 2013 19:41 pm 
Offline

Joined: Tue 25 Jun , 2013 8:22 am
Posts: 5 Hardware/Software: UP Plus 3D printer
Thanks I will certainly try that.
Looking over this thread it seems to paint a depressing picture but when all is considered the machine is really working well.
I have been particually impressed by the way the software generates all the support structures required for some very complex parts.
I build small combat robots called Antweights as per Robot Wars but 150 gms instead of 100 kgms and here are a few of the bits I have produced already on my UP Plus.
Image
Image
Image
Image
The high gloss finish is achieved by treating the final item in an Acetone Vapour Bath which seems to greatly increase the inherent strength.


Top
 Profile  
 
 Post subject: Re: Problem with new UP printer
PostPosted: Tue 16 Jul , 2013 4:56 am 
Offline
CNC Guru
CNC Guru
User avatar

Joined: Mon 13 Feb , 2006 12:35 pm
Posts: 1247
Location: Brighouse, England
Thank you for the feedback and pictures of the models you are producing.


Top
 Profile  
 
 Post subject: Re: Problem with new UP printer
PostPosted: Thu 18 Jul , 2013 9:37 am 
Offline

Joined: Tue 25 Jun , 2013 8:22 am
Posts: 5 Hardware/Software: UP Plus 3D printer
I have replaced the belt drive gears on the stepper motors for the X and Y drives and it appears to have silenced it at least winding it about using the maintenance function I haven't done any actual printing yet. I still cannot see anything wrong with the old gears and wonder if it is more to do with the position on the shaft than the gear itself. First I replaced the table drive one and check it had worked before I did the slightly harder to get to (well More screws) head drive. After doing the head drive I found I could just about detect a faint noise on the table drive again so I removed that and checked the positioning of the gear and found I had pushed it fully on. I pulled it back a fraction and found it was again silent but I cant see any reason why that should have any effect. Any way for the moment it is all OK and I could detect no problem with the stepper motor bearings which was my main concern.
So thanks for the parts and help and I look forward to many hours 3D printing.


Top
 Profile  
 
 Post subject: Re: Problem with new UP printer
PostPosted: Thu 18 Jul , 2013 10:00 am 
Offline
CNC Guru
CNC Guru
User avatar

Joined: Mon 13 Feb , 2006 12:35 pm
Posts: 1247
Location: Brighouse, England
Hi Pete, sorry for the problems, glad you are sorted. i could see no reason for the "Clicking" noise, especially as it occurred once per revolution. Only thing i could think of was a molding fault on the gear.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL
[ Time : 0.199s | 17 Queries | GZIP : Off ]
 
Loading