Denford Software & Machines

Denford Software & Machines

 
 

Denford Software & Machines

Welcome to the Denford CAD CAM CNC forum


Hint - Try the google search at the bottom of the page
It is currently Tue 21 Aug , 2018 5:46 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Mitsubishi RV-M1 robot programming problem
PostPosted: Wed 16 Oct , 2013 14:08 pm 
Offline

Joined: Wed 16 Oct , 2013 13:38 pm
Posts: 3
Hi everyone.
I have some problems with programming rv-m1. I am using mitsubishi comm server. I have sent command with this program with using yellow command bar and it worked.
[img]
https://lh3.googleusercontent.com/-BduX ... Resim1.jpg
[/img]

I want to use the text field on this program. But when I use it, it isnot sending th commands to the robot. How can I use this program?

thanks.
Best regards
Makinahmet.


Top
 Profile  
 
 Post subject: Re: Mitsubishi RV-M1 robot programming problem
PostPosted: Wed 16 Oct , 2013 21:15 pm 
Offline

Joined: Wed 16 Oct , 2013 13:38 pm
Posts: 3
well, I have solved the problem. Only must specify cartesian coordinates sensible. So robot can move the coordinate. Like in manual Fig 5.11.1.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL
[ Time : 0.303s | 14 Queries | GZIP : Off ]
 
Loading