FANUC CNC milling hand shake problem

Help and info about Denfords CIM* and Virtual Reality CIM systems Robots and ASRS**
*(Computer Integrated Manufacturing) **(Automated Storage and Retrieval System)

Moderators: Mr Magoo, Martin, bradders, Steve

Post Reply
kj.madni
Posts: 1
Joined: Mon 25 Feb , 2013 16:38 pm

FANUC CNC milling hand shake problem

Post by kj.madni » Sun 16 Jun , 2013 23:43 pm

Hey,
I have CNC Milling and lathe machine installed here in my uni lab and i have encountered some issue. following are the details

first i worked on lathe machine while controlling through computer it works fine with following results.

set the machine to auto
then set start cycle on

LSK command shows up on machine and after then it works fine to control with the PC

but while working with Milling

1) Auto command doesnt light up
2)Start cycle doesnt light up after that
and it does not download program it keeps showing that its downloading but it doesnt in the end
also LSK Command is missing

but in above problems it does accept open vice and close vice through computer.

Getting deeply into its history we have recently replace its spindle drive card from official denford centre as previously its spindle stopped working. after the replacement spindle is working fine now.

I hope i get the reply soon

User avatar
bradders
CNC Guru
CNC Guru
Posts: 1248
Joined: Mon 13 Feb , 2006 12:35 pm
Location: Brighouse, England
Contact:

Re: FANUC CNC milling hand shake problem

Post by bradders » Mon 17 Jun , 2013 8:16 am

Have you got the following set ? ..............

ON DENFORD FANUC 21i MILLERS
Set parameter 3201, bit 7 to 1 use “MINP” input
Set Keep Relay K1.4 to 1 use “MINP” input
Set parameter 3411 to 15 the M code M15 is not buffered

Post Reply