Denford Software & Machines

Denford Software & Machines

 
 

Denford Software & Machines

Welcome to the Denford CAD CAM CNC forum


Hint - Try the google search at the bottom of the page
It is currently Tue 21 Aug , 2018 5:47 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Mitsubishi RV-M1 problem (LED 3 - Emergency Stop)
PostPosted: Mon 07 Mar , 2011 13:42 pm 
Offline

Joined: Mon 07 Mar , 2011 13:18 pm
Posts: 4 Hardware/Software: RV-M1 Mitsubishi Movemaster

Denford Virtual Reality
Hi everyone,

As part of a project I am currently involved in we need to utilise a Mitsubish RV-M1 in conjunction with the Denford virtual reality software.

The current network setup consists of x3 Mitsubishi RV-M1 robots in network to a series of computers. These are connected to one emergency stop button. I am having problems with our Mitsubishi RV-M1 movemaster.

LED 3 keeps coming on indicating a drive unit emergency stop input according to the service manual. The manual further describes two possible causes. 1. The emergency stop switch on the drive unit front panel has been pressed or 2. The drive unit rear panel emergency stop switch is connected incorrectly.

The service manual describes two remedies. 1. Reset the emergency stop switch and 2. Check connection between the rear panel emergency stop terminal and the external switch.

We have checked connections, reset the emergency stop switches and everything seems to be in order but we continue to get this error which does not allow the robot to function it all.

Our next step will be to isolate the one robot and hopefully that should solve any problems we are having due to a simpler network but could someone please offer any advice on how to solve this problem?

Thankyou


Top
 Profile  
 
 Post subject: Re: Mitsubishi RV-M1 problem (LED 3 - Emergency Stop)
PostPosted: Mon 07 Mar , 2011 15:56 pm 
Offline
CNC Guru
CNC Guru
User avatar

Joined: Mon 13 Feb , 2006 12:35 pm
Posts: 1247
Location: Brighouse, England
1. Turn ON the rear switch on the Emergency Stop Box
2. Ensure the main Emergency Stop button is in its OUT position
3. Turn ON the Host/Cell controller computers
4. Run the "Interlock Manager" and "I/O Manager" programs

On the interface modules (Brown / Gray boxes) with green and red Led's on the front panel you need to get the EMERGENCY STOP Led's illuminated, running the "I/O Manager" programs should do this. This means that the Emergency stop circuit is active and the all the robots should work. Alternatively, on the rear of the Robot control box are 2 wires going to the emergency stop terminals, remove these wires and put a wire link between the two emergency stop terminals, the Robot will now work as a stand alone unit.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL
[ Time : 0.302s | 14 Queries | GZIP : Off ]
 
Loading