VR Robot CIM

Help and info about Denfords CIM* and Virtual Reality CIM systems Robots and ASRS**
*(Computer Integrated Manufacturing) **(Automated Storage and Retrieval System)

Moderators: Mr Magoo, Martin, bradders, Steve

Post Reply
dead_earthworm
Posts: 2
Joined: Wed 05 Apr , 2006 15:12 pm

VR Robot CIM

Post by dead_earthworm » Wed 05 Apr , 2006 15:18 pm

Apologies if this subject has already been discussed. I had a quick flick through the site and I can't find anyone with the same problem but maybe I've missed something.

I'm installing VR Robot 1.26 onto Windows XP machines.

The initial installation works well and I can get as far as being able to run the software in Demo mode. BUT when I try to run the Flash Disk, the processor load shoots to 100% and crashes the install.

I presume this has to be a license problem as the software itself is working fine and we aren't having problems with the floppy drives.

Is anyone able to offer a workaround?

thanks,

User avatar
Denford Admin
Site Admin
Posts: 3586
Joined: Fri 10 Feb , 2006 12:40 pm
Hardware/Software: Go to User Control Panel > Profile
Enter as much information about your CNC hardware and software as you can - it makes it easier for everyone to know what you're talking about then.
Location: Sunny Brighouse
Contact:

Post by Denford Admin » Wed 05 Apr , 2006 22:51 pm

There should be two files on the flash disk - depending on age of disk.
One is the actual text of your flash license, the other is an EXE which contains the flash code and will put it in the right place.
You should be able to take whatever is in the INI text file paste it into cim.ini

Also, try changing the entry NFDM (think this has been mentioned in another thread)

dead_earthworm
Posts: 2
Joined: Wed 05 Apr , 2006 15:12 pm

Post by dead_earthworm » Thu 06 Apr , 2006 9:15 am

I shall try that now and get back to you on whether it worked.

thanks,

Post Reply