Bad arc endpoint (end point) error message

Help and support using the 3D and Bitmap Machining CAM packages:
QuickCAM 3D, QuickCAM 3D Pro, QuickCAM 4D (rotary axis CAM)

Moderators: Mr Magoo, Martin, bradders, Steve

Post Reply
User avatar
Denford Admin
Site Admin
Posts: 3589
Joined: Fri 10 Feb , 2006 12:40 pm
Hardware/Software: Go to User Control Panel > Profile
Enter as much information about your CNC hardware and software as you can - it makes it easier for everyone to know what you're talking about then.
Location: Sunny Brighouse
Contact:

Bad arc endpoint (end point) error message

Post by Denford Admin » Tue 04 Jul , 2006 11:23 am

I'm getting bad arc end point messages from VR Milling

User avatar
Denford Admin
Site Admin
Posts: 3589
Joined: Fri 10 Feb , 2006 12:40 pm
Hardware/Software: Go to User Control Panel > Profile
Enter as much information about your CNC hardware and software as you can - it makes it easier for everyone to know what you're talking about then.
Location: Sunny Brighouse
Contact:

Post by Denford Admin » Tue 04 Jul , 2006 12:09 pm

This is usually to do with QuickCAM PRO where we have had some problems with arcs being produced in different planes. The latest version of QuickCAM Pro has fixed all these issues -

Download current (at the time of this post) version here:
http://www.denfordata.com/downloads/quickcamprov1_6.zip


NB, There have also been issues with other 3rd party post processors createing arcs that have end points that are not quite correct - this problem could be due to rounding errors when using I,J,K centre points.
VR Milling v5 has also been updated to not produce any errors if the calculated endpoint is slightly out.

Post Reply