VMC 1300 not cutting the correct distance

All info relating to the Denford VMC1300 and VMC1300 Pro CNC milling machines

Moderators: Martin, bradders, Steve, Mr Magoo

Post Reply
User avatar
bradders
CNC Guru
CNC Guru
Posts: 1251
Joined: Mon 13 Feb , 2006 12:35 pm
Location: Brighouse, England
Contact:

VMC 1300 not cutting the correct distance

Post by bradders » Tue 17 Aug , 2010 15:03 pm

Customer writes...........

VMC 1300 not cutting the correct distance, if i actually move the X axis physically 63mm the screen reads 78mm.

User avatar
bradders
CNC Guru
CNC Guru
Posts: 1251
Joined: Mon 13 Feb , 2006 12:35 pm
Location: Brighouse, England
Contact:

Re: VMC 1300 not cutting the correct distance

Post by bradders » Tue 17 Aug , 2010 15:12 pm

There is a scaling factor of 1.25 associated with all 3 axes on the VMC 1300, this is initialised by ground being connected to input 16 on the Baldor board. You can check this by running a program off your VR Milling CD called Workbench. Check out the link to our technical forum site below to point you in roughly the right direction. We need to check whether input 16 is high and if you type PRINT SCALE into the black command window at the bottom of workbench, it should give you the scale factor. This should be 1.25
viewtopic.php?f=9&t=2488&hilit=+workbench

Altenatively to check the status of Input 16 do the following .....
From the top menu bar of VR Milling Ver 5, Select, Setup / Debug Machine I/O, if you hover the cursor over the LED's it will tell you the I/O number, check that Input 16 is illuminated i.e. ON.

Post Reply