Page 1 of 1

PWE not changing

Posted: Sun 02 Feb , 2020 17:21 pm
by bjornove

i have trouble changing the PWE parameter. i have put the "Program Lock Key" to off,put the machine in "MDI" mode and i have even tried to put the Emergency button in to se if that helps. but nothing.
is there anything im missing?? is there another parameter i can change.

the reason is that i want to hange the diag parmater 127.5 to 1 to try and see if i can get the DripFeed to work.

would like to add that i cant run the macine in mdi mode where i punch one command at a time. since its 5 years since i touched it last. i kinda starting all over again

Re: PWE not changing

Posted: Mon 03 Feb , 2020 8:58 am
by Martin
Does it change if you are in EDIT mode?

Re: PWE not changing

Posted: Wed 05 Feb , 2020 20:20 pm
by bjornove
no, it dosent matter wich mode i'm in. is there anyway to block for writing other than key??

Re: PWE not changing

Posted: Thu 13 Feb , 2020 23:22 pm
by bjornove
I got to change the PWE, it was the ATC that had a hidden fault, that didnt show as an alarm.

Just to check the g127.5 is a diagnostic not a parameter setting??

Tried to change the diag 127 from 00000100 to 00010000, but after pressing input nothing changed??
Any thoughts??

The mdi singel part i can now put in commands but not execute them??

Is there another gidde fault that is possible in this machine??