Z axis wont home

All info relating to the Denford Compact 1000 and Compact 1000 Pro small routing machines

Moderators: Martin, bradders, Steve, Mr Magoo

Post Reply
richard.rouse
Posts: 9
Joined: Mon 25 Feb , 2013 20:51 pm
Hardware/Software: Denford COmpact 1000 pro.
VR CNC Milling 5.49

Z axis wont home

Post by richard.rouse » Mon 25 Feb , 2013 20:54 pm

I'm having an issue with the Z axis. It wont home. the machine is clean (I think it's never been used). I'm using vr cnc milling 5.49.

Martin
CNC Guru
CNC Guru
Posts: 1703
Joined: Fri 24 Feb , 2006 17:09 pm
Location: Brighouse

Re: Z axis wont home

Post by Martin » Mon 25 Feb , 2013 23:17 pm

What happens when you try to home it?

Does it move?
Can you home the X & Y?
Have you tried the secret home button?
Does it go down slowly? (Check the Datum switch, place a vac hose next to the switch & activate switch several times).
Does it rapid up then bounce? (Slacken the 2 screws off holding the switch & pull the switch forward slightly).

richard.rouse
Posts: 9
Joined: Mon 25 Feb , 2013 20:51 pm
Hardware/Software: Denford COmpact 1000 pro.
VR CNC Milling 5.49

Re: Z axis wont home

Post by richard.rouse » Tue 26 Feb , 2013 0:47 am

Thanks for the reply!

Secret Home button? I was just using the not so secret z axis button in the VR software

X and Y will home. Z will jog. It seems like the datum switch might be bad. When I move x and y from home, the green marker next to x and y on the vr software disappears. When I jog z from home, the software still indicates that the Z axis is home.

When I try to home the Z axis, It's like the datum switch never registers that the head has come home, because the machine vibrates and grinds something horrible!

I will try the other things that you suggested when I get to school tomorrow!

I don't think that the machine was ever used... it was simply taken out of the crate, and put into storage. Now, that I'm teaching this (as opposed to history...long story),I'm just trying to get all of my toys online.

User avatar
bradders
CNC Guru
CNC Guru
Posts: 1251
Joined: Mon 13 Feb , 2006 12:35 pm
Location: Brighouse, England
Contact:

Re: Z axis wont home

Post by bradders » Tue 26 Feb , 2013 9:07 am

If any of the green surround axis letters are showing when you first connect to the machine with the VR Milling ver 5 software, then there is either a problem with the relevant datum switch, datum switch wiring or input on the control board.
Attachments
X YZ On datum switch.JPG
X YZ On datum switch.JPG (27.21 KiB) Viewed 2344 times

User avatar
Denford Admin
Site Admin
Posts: 3592
Joined: Fri 10 Feb , 2006 12:40 pm
Hardware/Software: Go to User Control Panel > Profile
Enter as much information about your CNC hardware and software as you can - it makes it easier for everyone to know what you're talking about then.
Location: Sunny Brighouse
Contact:

Re: Z axis wont home

Post by Denford Admin » Tue 26 Feb , 2013 10:09 am

Secret home function for VR Milling v2 and v5:
viewtopic.php?f=2&t=53

Post Reply