Page 1 of 1

Failing to import .dxf

Posted: Tue 20 Nov , 2018 15:55 pm
by Luke
Hi,

I've had a search through the forum and can't seem to find a solution to my issue. Trying to import a .dxf file into QuickCAM 2D from Illustrator (or AutoCAD or Solidworks) and nothing seems to be happening. I can see the image on the preview panel when selecting the file but nothing actually happens when I click Okay. No warning or error messages, just nothing. I've tries CTRL+A to see if the drawing has come in way off scale or landed somewhere off the billet but it's not importing anything at all. I've tried .dxf, .dwg and .wmf files, of various ages and versions and none seem to actually import.

Am I missing something?!

Cheers,
Luke

Re: Failing to import .dxf

Posted: Wed 21 Nov , 2018 13:36 pm
by Martin
Can you post a copy of the DXF file.

Re: Failing to import .dxf

Posted: Wed 21 Nov , 2018 13:56 pm
by Luke
Test.dxf
(42.09 KiB) Downloaded 56 times
Hopefully that's attached. This is one of the many files and many versions of the same file that we've tried but have all failed to import.

Re: Failing to import .dxf

Posted: Mon 03 Dec , 2018 16:48 pm
by Luke
Somehow the issue seems to have sorted itself out!

Re: Failing to import .dxf

Posted: Tue 19 Mar , 2019 8:53 am
by tripathiankush
Luke wrote:
Tue 20 Nov , 2018 15:55 pm
Hi,

I've had a search through the forum and can't seem to find a solution to my issue. Trying to import a .dxf file into QuickCAM 2D from Illustrator (or AutoCAD or Solidworks) and nothing seems to be happening. I can see the image on the preview panel when selecting the file but nothing actually happens when I click Okay. No warning or error messages, just nothing. I've tries CTRL+A to see if the drawing has come in way off scale or landed somewhere off the billet but it's not importing anything at all. I've tried .dxf, .dwg and .wmf files, of various ages and versions and none seem to actually import.

Am I missing something?!

Cheers,
Luke

great post.thanks for sharing this helpful information.well done :D
online civil design course