Search found 1287 matches

by Steve
Sun 24 Dec , 2017 16:46 pm
Forum: Orac
Topic: Rotating tool turret command within program.
Replies: 2
Views: 1317

Re: Rotating tool turret command within program.

The tool should change if you program an M6 followed by the toolmumber. If the machine thinks it’s a manual tool changer then it will ask you to change tool. If set as an auto toolchanger then it will auto index.
by Steve
Sun 24 Dec , 2017 16:42 pm
Forum: Novamill
Topic: Releasing Tool With No Compressed Air
Replies: 3
Views: 1677

Re: Releasing Tool With No Compressed Air

Hi. The compressed air is only for toolchanging. If you don’t want to use that most nova mills were fitted with the easy change Toolholders. This limits the travel available but does let you set tool offsets.
by Steve
Sun 24 Dec , 2017 16:38 pm
Forum: Triac
Topic: Triac PC Emergency Stop
Replies: 7
Views: 4293

Re: Triac PC Emergency Stop

I would guess you could. Copy the schematics for other machines. The feed and speed overrides wire in the same place on all machines. 10k lin pot.
by Steve
Sat 09 Dec , 2017 22:47 pm
Forum: Novamill
Topic: Tool offset issue
Replies: 14
Views: 2530

Re: Tool offset issue

Make sure the gap between the switch and the bolt it switches again is as small as possible.

Just keep homing it up with a clock on the axes and this should resolve it.
by Steve
Sat 09 Dec , 2017 19:06 pm
Forum: Novamill
Topic: Tool offset issue
Replies: 14
Views: 2530

Re: Tool offset issue

Sending the machine home with the XYZ button makes it find the Home switches. On the Novamill these are proximity detectors. As it is finding a different location when you send it home I would check the switch is secure and the surface it registers when it Home’s is also clean and secure. Normally t...
by Steve
Thu 30 Nov , 2017 9:41 am
Forum: MicroRouter Compact
Topic: VR Milling software Password to unlock toolbars
Replies: 1
Views: 1264

Re: VR Milling software Password to unlock toolbars

probably the standard one "denny"
by Steve
Mon 06 Nov , 2017 11:14 am
Forum: Triac
Topic: Triac spindle stalled, now won't start!
Replies: 17
Views: 3367

Re: Triac spindle stalled, now won't start!

I would doubt there is an issue with the motor. At lower RPM you have lower torque which could cause a stall. does the stall occur when plunging or cutting? feeding in at an angle may help. I would select Manual Mode set your spindle to 800 rpm and then set the feed to around 100mm/min turn down the...
by Steve
Thu 02 Nov , 2017 16:16 pm
Forum: MicroRouter
Topic: Resolving No Firmware & No RS232 Connection
Replies: 7
Views: 1694

Re: Resolving No Firmware & No RS232 Connection

Some of the earlier RS232 internal cables had fewer connections and were not able to upgrade firmware I dont think they had the CTS and RTS wires connected.

This could possibly have been the issue.
by Steve
Thu 02 Nov , 2017 16:14 pm
Forum: MicroRouter
Topic: USB Upgrade Procedure
Replies: 1
Views: 1257

Re: USB Upgrade Procedure

The Green display indicates you have a NS card (NextStep) which is the version supplied just before USB. The capability for 3D interpolation is just as good as the USB card. I would initially try getting an RS232 to USB adapter and see if you can get that working. VR Milling 5 will work with the car...
by Steve
Thu 02 Nov , 2017 16:04 pm
Forum: Novamill
Topic: Tool offset issue
Replies: 14
Views: 2530

Re: Tool offset issue

8 Bar is fine and we use the Bambi at Denford.

I would set the pressure at 80psi.
by Steve
Tue 31 Oct , 2017 13:53 pm
Forum: Triac
Topic: Triac spindle stalled, now won't start!
Replies: 17
Views: 3367

Re: Triac spindle stalled, now won't start!

I would agree with Martin the spindle fuse should be a 10A F rated fuse. If you don't have this you could cause damage if you stall the spindle motor the slow blow will not act fast enough to prevent this. There is also a thyristor fuse on the spindle drive itself that will blow if you really crash ...
by Steve
Tue 31 Oct , 2017 13:44 pm
Forum: MicroRouter
Topic: V3 not working since upgrade
Replies: 9
Views: 1944

Re: V3 not working since upgrade

Hi, It would be very unlikely for the rectifiers to be the problem. Most likely one of the stepper driver chips. Have you done anything with the machine itself? To damage a chip it would take a short circuit from one of the motor wires to ground. Check the 3 L297 and L298 chips for damage. These dri...
by Steve
Wed 25 Oct , 2017 14:52 pm
Forum: Micromill / Microturn
Topic: Lead screws on microturn?
Replies: 1
Views: 1347

Re: Lead screws on microturn?

The unit has lead screws but the pitch is very fine.

The machine body is made by sherline which should give you some idea of its suitability.

http://sherline.com/
by Steve
Wed 25 Oct , 2017 13:31 pm
Forum: Novamill
Topic: Tool offset issue
Replies: 14
Views: 2530

Re: Tool offset issue

In 96 it would have been DOS software. If you check the serial number label on the cabinet it should say what software was supplied with it. The issue you mention with subsequent tools running out is this in the X or Y axes or the Z If the Z then I suspect offsets. If X or Y I would check the machin...
by Steve
Thu 10 Aug , 2017 16:25 pm
Forum: Machines
Topic: MRC40 and DP50 setup
Replies: 2
Views: 2961

Re: MRC40 and DP50 setup

Hi,

The hose should go through the hole in the sidewall then the spring clip on the back wall and into the bracket by the spindle.

The hole around the hose is normal as it will allow air into the cabinet.

The vac is designed to remove airborne dust and create a negative pressure inside the cabinet.
by Steve
Thu 13 Jul , 2017 13:47 pm
Forum: F1 / 4x4 / GT Racing In Schools
Topic: F1 Model Block
Replies: 0
Views: 1965

F1 Model Block

Attached is a drawing of the Latest F1 Model Block.
by Steve
Thu 13 Jul , 2017 13:40 pm
Forum: F1 / 4x4 / GT Racing In Schools
Topic: Model Block Bore Size
Replies: 1
Views: 1624

Model Block Bore Size

There has been a change to the Model Block Bore size to create a secure fit around the Power Pack.

The attached document explains the reasons and how to modify fixtures to suit it.
by Steve
Sat 20 May , 2017 21:21 pm
Forum: Cyclone
Topic: Denford cyclone TU150E Threading problem
Replies: 13
Views: 3188

Re: Denford cyclone TU150E Threading problem

What does it say when you click on the details tab.

I will upload th threading program Monday for you to try.

May be the program is the problem.
by Steve
Sat 20 May , 2017 7:41 am
Forum: Cyclone
Topic: Denford cyclone TU150E Threading problem
Replies: 13
Views: 3188

Re: Denford cyclone TU150E Threading problem

What happens when you program 300 rpm and try and cut the thread? Does it just hang up in program or do you get a message on screen?
If so can you post another photo showing the program and the message?

How did you create the program? What package?
by Steve
Sat 20 May , 2017 7:36 am
Forum: Router 2600
Topic: Not stopping and homing after a job
Replies: 3
Views: 1770

Re: Not stopping and homing after a job

How are you stopping the spindle at the end? Can you just enter jog mode?

It could be the communications have failed down the USB. What are you machining and are you running the extraction?

Is so try running without the extraction. It could be a static problem.