Search found 13 matches

by TracyB
Tue 03 May , 2016 11:59 am
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

To add to this, the interlock is saying open under the system tab, the red dot does not turn off when the door is open and closed.
by TracyB
Tue 03 May , 2016 10:22 am
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

Can you offer any service contract Martin? If so, what are the costs involved???
by TracyB
Tue 03 May , 2016 9:52 am
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

IT has uninstalled and reinstalled. It seems the laser itself is dead, it is not physically moving and making no noise at all......which it does when it is initialising!!!!
by TracyB
Fri 29 Apr , 2016 14:26 pm
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

The USB cable is new and has been unplugged and plugged back in, it seems as if the signal gets lost from activating the engraver.
by TracyB
Fri 29 Apr , 2016 12:03 pm
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

Also, bottom right hand corner of screen.......'service required (code 1003)!!!!
by TracyB
Fri 29 Apr , 2016 12:00 pm
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

There is now an error message #38 showing on screen.
by TracyB
Fri 29 Apr , 2016 11:11 am
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

I am in the process of getting IT support to check.
by TracyB
Fri 29 Apr , 2016 7:33 am
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

All fuses OK, battery new, USB cable new, Voltage checked and OK, machine all cleaned and vacuumed, software up-to-date, tried on a variety of computers......all hunky-dory up to the point of initialising, then nothing.........or door open message.......very bizarre!!!!
by TracyB
Thu 28 Apr , 2016 14:39 pm
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

Kettle plug has 240v and is fully pushed in.
The left hand lid hinge is very ropey.....would this affect the functioning?
by TracyB
Thu 28 Apr , 2016 13:44 pm
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

The slides can move freely.
by TracyB
Thu 28 Apr , 2016 12:25 pm
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

Fuses are all OK as is the kettle lead itself.

Everything is working up to the initialising, this is when it freezes or gives the' door open' message.
by TracyB
Thu 28 Apr , 2016 11:19 am
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

Re: VLS3.50

Red light flashing on laser control panel, door is closed, although it says door open on PC/
The power lead is plugged in correctly.
The left hand door hinge does seem particularly loose, would this affect the signals at all?
by TracyB
Thu 28 Apr , 2016 10:37 am
Forum: VersaLaser
Topic: VLS3.50
Replies: 21
Views: 4169

VLS3.50

Hi, I am having a problem with our VLS3.50 in that it is connecting to the PC, it is powered up but on pressing the activate laser, it lights up initialising and nothing happens at all.....it doesn't flash green, it turns grey and static. It sometimes shows door open, even though the door is closed!...