Search found 64 matches

by jamesgates1000
Wed 09 Jan , 2019 13:32 pm
Forum: Cyclone
Topic: Z Axis Backlash/play
Replies: 1
Views: 97

Z Axis Backlash/play

The Z axis of the cyclone has a couple of thou backlash until very recently. Not I can push and pull the tool turret 0.4-0.5mm, I am pulling from the base as close to the ballscrew as I can get so guessing that it is either worn ballscrew or the bearings. Seems to have coincided with me taking off t...
by jamesgates1000
Wed 09 Jan , 2019 13:29 pm
Forum: Triac
Topic: New ATC Fault
Replies: 7
Views: 220

Re: New ATC Fault

Just to wrap this up...

There was a break in one of the carousel motor wires, all sorted now. Thanks for the pointers.
by jamesgates1000
Fri 14 Dec , 2018 8:39 am
Forum: Triac
Topic: New ATC Fault
Replies: 7
Views: 220

Re: New ATC Fault

It is a Fanuc OM
by jamesgates1000
Thu 13 Dec , 2018 18:43 pm
Forum: Triac
Topic: New ATC Fault
Replies: 7
Views: 220

Re: New ATC Fault

Has anyone got any ideas? This has stumped me and I really need to get some work on the machine...
by jamesgates1000
Thu 06 Dec , 2018 15:08 pm
Forum: Triac
Topic: New ATC Fault
Replies: 7
Views: 220

Re: New ATC Fault

The tool carousel rotates using the manual button, but not with the M32/M33 codes in mdi or within a program although i am not sure if they ever worked. I know that the [M34] Rotate Carousel Half Turn has never worked.
by jamesgates1000
Wed 05 Dec , 2018 14:14 pm
Forum: Triac
Topic: New ATC Fault
Replies: 7
Views: 220

New ATC Fault

My triac has stopped tool changing, the carousel drops down and moves to position under spindle then stops, eventually it times out. I have cleaned all the limit switches with contact cleaner and check that their corresponding diagnostic bits flash when pressed and when toolchanging. Bit stumped as ...
by jamesgates1000
Wed 21 Feb , 2018 21:52 pm
Forum: Triac
Topic: Yet another ATC Fault
Replies: 2
Views: 214

Re: Yet another ATC Fault

I guess I can swap over the in/out and up/down solenoids to check this.
by jamesgates1000
Wed 21 Feb , 2018 9:57 am
Forum: Triac
Topic: Yet another ATC Fault
Replies: 2
Views: 214

Yet another ATC Fault

My Triac has developed another fault on the ATC.. When tool changing the carousel comes in to the spindle really slowly,then gets stuck just pressing against the spindle,I can hear lots of air exhausting from somewhere,which drains my compressor below 100psi, then the compressor charges up and this ...
by jamesgates1000
Thu 01 Feb , 2018 10:21 am
Forum: Denford Classifieds
Topic: Triac atc carousel tool clamp gripper wanted
Replies: 5
Views: 1952

Re: Triac atc carousel tool clamp gripper wanted

Are there any of the springs still available?
by jamesgates1000
Sat 06 Jan , 2018 10:01 am
Forum: Triac
Topic: ATC fault
Replies: 6
Views: 573

Re: ATC fault

Update, this is sorted now. You were right Martin, after much head scratching I decided to strip back the outer on the bend in the cable, inside one if the wire had broken.
This was causing the intermittent fault that was so confusing! Replaced the cable and it now works.
by jamesgates1000
Fri 15 Dec , 2017 0:14 am
Forum: Denford Classifieds
Topic: Wanted - Computer/Control mounting arm for Triac/Cyclone
Replies: 2
Views: 403

Re: Wanted - Computer/Control mounting arm for Triac/Cyclone

I have some large lumps of steel and one to. Take measurements from. I could make one up for you. What happened to yours?
by jamesgates1000
Thu 14 Dec , 2017 18:48 pm
Forum: Triac
Topic: ATC fault
Replies: 6
Views: 573

Re: ATC fault

Still no joy finding a break in the cable, should this machine have a O9000/O9001 tool change macro or is it programmed into the control.
by jamesgates1000
Wed 13 Dec , 2017 10:54 am
Forum: Triac
Topic: ATC fault
Replies: 6
Views: 573

Re: ATC fault

Mine doesn't seem to have a four core screened cable, there is a 3 core that goes to the sensor, a three core that goes to the motor and various cables going to the mircoswitches. I couldn't see a break anywhere, maybe it is in the back cabinet. If the cable has a break why does it work with the man...
by jamesgates1000
Tue 05 Dec , 2017 14:19 pm
Forum: Triac
Topic: ATC fault
Replies: 6
Views: 573

Re: ATC fault

I have dropped the carousel and indexed it round. Diagniatic parameter 352 changes as it counts the pocketa and associated sensor parts of the ladder light up, sensor part flashes twice as the geneva wheel turns twice. But if i call a tool with m6 t# within a program or mdi the toolchanger moves int...
by jamesgates1000
Fri 01 Dec , 2017 18:37 pm
Forum: Triac
Topic: ATC fault
Replies: 6
Views: 573

ATC fault

My Denford Triac with Fanuc OM control has developed a Tool changer fault today, when tool changing the carousel goes past the tool pocket requested and keeps spinning until it times out. I have adjusted the sensor that makes contact with geneva wheel and put multimeter on the block that the sensor ...
by jamesgates1000
Sat 21 Oct , 2017 21:53 pm
Forum: Denford Classifieds
Topic: Pratt Burerd 160mm Chuck and A3 Backplate
Replies: 0
Views: 690

Pratt Burerd 160mm Chuck and A3 Backplate

I bought this chuck to do a certain job on my Denford Cyclone, not needed anymore so up on ebay at reduced price. May suit other Denford Lathes. http://www.ebay.co.uk/itm/401428002920?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1558.l2649 http://www.ebay.co.uk/itm/401427999453?ssPageName=STRK:MESELX:IT...
by jamesgates1000
Fri 08 Sep , 2017 16:47 pm
Forum: Denford Classifieds
Topic: pneumatic collet chuck for sale
Replies: 2
Views: 726

Re: pneumatic collet chuck for sale

I have PM'ed you
by jamesgates1000
Wed 12 Jul , 2017 18:54 pm
Forum: Triac
Topic: Triac Tripping Breaker at high RPM
Replies: 7
Views: 1233

Re: Triac Tripping Breaker at high RPM

Just to wrap this up.... Power was still tripping at high speed and if I took a medium size cut, got a £7 tachometer from ebay to check the rpm and it was running fast. (3600rpm when set to 3000rpm) Dialled it back a bit but it was still tripping power taking cuts that it did before. So I finally go...
by jamesgates1000
Sun 25 Jun , 2017 22:16 pm
Forum: Triac
Topic: Triac Tripping Breaker at high RPM
Replies: 7
Views: 1233

Re: Triac Tripping Breaker at high RPM

Got the motor back fully refurbished and still getting the power tripping problem. Will try the replacement sprint drive board, is it fine to just set the pots by eye against the old board?
by jamesgates1000
Wed 21 Jun , 2017 11:53 am
Forum: Cyclone
Topic: Loud Buzzing noise coming from cabinet
Replies: 0
Views: 523

Loud Buzzing noise coming from cabinet

Turned my Cyclone on the other day and there was an intermittent buzzing noise, sounds like an electrical buzz. A few days later and the buzz is constant and seems to have got louder, took off all the panels and it seems to be coming from the spindle motor or Z axis motor. Anyone got any idea what t...