Search found 8 matches

by bjornove
Thu 13 Feb , 2020 23:22 pm
Forum: Triac
Topic: PWE not changing
Replies: 3
Views: 1216

Re: PWE not changing

I got to change the PWE, it was the ATC that had a hidden fault, that didnt show as an alarm. Just to check the g127.5 is a diagnostic not a parameter setting?? Tried to change the diag 127 from 00000100 to 00010000, but after pressing input nothing changed?? Any thoughts?? The mdi singel part i can...
by bjornove
Wed 05 Feb , 2020 20:20 pm
Forum: Triac
Topic: PWE not changing
Replies: 3
Views: 1216

Re: PWE not changing

no, it dosent matter wich mode i'm in. is there anyway to block for writing other than key??
by bjornove
Sun 02 Feb , 2020 17:21 pm
Forum: Triac
Topic: PWE not changing
Replies: 3
Views: 1216

PWE not changing

Hey i have trouble changing the PWE parameter. i have put the "Program Lock Key" to off,put the machine in "MDI" mode and i have even tried to put the Emergency button in to se if that helps. but nothing. is there anything im missing?? is there another parameter i can change. the reason is that i wa...
by bjornove
Tue 24 Feb , 2015 22:37 pm
Forum: VR Milling - All Versions
Topic: QuickCam 3D VR milling v5 on Triac fanuc OM-B
Replies: 1
Views: 2725

QuickCam 3D VR milling v5 on Triac fanuc OM-B

Hey i am having bit of a headache with a old Triac Fanuc- OM-B machine from 1988ish. i have tried using EdgeCam to send cnc codes, but i seems that the post processor ain't right. it says that i am using a wrong code. tried sevreal driffrent set ups, but haven't got any further. so what i am wonderi...
by bjornove
Tue 24 Feb , 2015 22:37 pm
Forum: QuickCAM 3D/PRO/4D
Topic: QuickCam 3D VR milling v5 on Triac fanuc OM-B
Replies: 1
Views: 2701

QuickCam 3D VR milling v5 on Triac fanuc OM-B

Hey i am having bit of a headache with a old Triac Fanuc- OM-B machine from 1988ish. i have tried using EdgeCam to send cnc codes, but i seems that the post processor ain't right. it says that i am using a wrong code. tried sevreal driffrent set ups, but haven't got any further. so what i am wonderi...
by bjornove
Wed 21 Jan , 2015 19:26 pm
Forum: Triac
Topic: Triac fanuc 0M-B atc and parameter problems
Replies: 2
Views: 4288

Re: Triac fanuc 0M-B atc and parameter problems

hello and thank you for the reply since i posted this, i found out what was bothering the M06 command. it was the missing parameter on ATC. after telling the machine it has an ATC the problem went away. the issue i have now is that is that the ATC won't stop turning, most likely because of bad senso...
by bjornove
Tue 12 Aug , 2014 9:50 am
Forum: Machines
Topic: Triac fanuc 0M-B atc and parameter problems
Replies: 0
Views: 5461

Triac fanuc 0M-B atc and parameter problems

hello i have a Triac Fanuc 0M-B machine bought the machine used from at school that bought it from an old workshop. i have read through most of the topics on this site that has similar problems witout finding any solutions. the problem i am having, is that the machine stops at M06 command when i am ...
by bjornove
Mon 11 Aug , 2014 10:39 am
Forum: Triac
Topic: Triac fanuc 0M-B atc and parameter problems
Replies: 2
Views: 4288

Triac fanuc 0M-B atc and parameter problems

hello i have a Triac Fanuc 0M-B machine bought the machine used from at school that bought it from an old workshop. i have read through most of the topics on this site that has similar problems witout finding any solutions. the problem i am having, is that the machine stops at M06 command when i am ...