Search found 15 matches

by jwepjb
Fri 13 Sep , 2013 12:01 pm
Forum: MicroRouter
Topic: MicroRouter Pro no vacuum
Replies: 1
Views: 1199

Re: MicroRouter Pro no vacuum

Panic over, vacuum working ok
VR milling was set to another machine
Re-set to microrouter pro and vacuum ok

Phill
by jwepjb
Fri 13 Sep , 2013 11:13 am
Forum: MicroRouter
Topic: MicroRouter Pro no vacuum
Replies: 1
Views: 1199

MicroRouter Pro no vacuum

ser no. H05066 Sept 04
elect drawing U0407130049

No vacuum motor running....help

Phill cad/cam technician
by jwepjb
Tue 11 Dec , 2012 16:15 pm
Forum: TechSoft 2D Design
Topic: E-Mail file problem
Replies: 3
Views: 2613

E-Mail file problem

When a pupil tried to email (microsoft outlook) a 2D V2 design to me the file was blocked and i couldnt open it
help please
by jwepjb
Thu 28 Jun , 2012 11:38 am
Forum: QuickCAM 3D/PRO/4D
Topic: STL problems
Replies: 13
Views: 6361

Re: STL problems

Problem sorted !! :D

many thanks for your time over this issue

phill
by jwepjb
Fri 22 Jun , 2012 9:25 am
Forum: QuickCAM 3D/PRO/4D
Topic: STL problems
Replies: 13
Views: 6361

Re: STL problems

we have opened 4d with the new exe. and we are running 1.10.0.51
attachment is the screen shot of the stl file with the holes still there
by jwepjb
Tue 19 Jun , 2012 8:43 am
Forum: QuickCAM 3D/PRO/4D
Topic: STL problems
Replies: 13
Views: 6361

Re: STL problems

we are running Ver. 1-8-0-46
by jwepjb
Fri 15 Jun , 2012 10:38 am
Forum: QuickCAM 3D/PRO/4D
Topic: STL problems
Replies: 13
Views: 6361

Re: STL problems

we use either 6mm or 1/4", and a 6mm in this case

the attachment is the stl. file we used in conjunction with the new exe.
by jwepjb
Thu 14 Jun , 2012 13:58 pm
Forum: QuickCAM 3D/PRO/4D
Topic: STL problems
Replies: 13
Views: 6361

Re: STL problems

our IT dept has done as asked and no difference in the holes appearing during a cutting path being made. they have returned the orig. exe. file many thanks for you support on this and i hope you can find a solution to the problem...if there is anything else we can do at our end please ask Phill Burton
by jwepjb
Mon 11 Jun , 2012 11:01 am
Forum: QuickCAM 3D/PRO/4D
Topic: STL problems
Replies: 13
Views: 6361

Re: STL problems

when we put this this through QuickCAM 4D a 'hole' appears in the base....please see attached screen shot
by jwepjb
Fri 01 Jun , 2012 15:03 pm
Forum: QuickCAM 3D/PRO/4D
Topic: STL problems
Replies: 13
Views: 6361

STL problems

further stl problems

could you look at this file please
by jwepjb
Tue 29 May , 2012 11:52 am
Forum: QuickCAM 3D/PRO/4D
Topic: F1 D type
Replies: 9
Views: 3999

Re: F1 D type

stl file
by jwepjb
Tue 29 May , 2012 11:26 am
Forum: QuickCAM 3D/PRO/4D
Topic: F1 D type
Replies: 9
Views: 3999

Re: F1 D type

we do know that cutter will not cut below the cntr line the problem is the 'hole' on the side of the car in the stl file. so when the rotation reaches that plane it cuts below the drawing line. we have run several designs and it is not on all drawings or at the same point in the design sometimes it ...
by jwepjb
Tue 29 May , 2012 10:00 am
Forum: QuickCAM 3D/PRO/4D
Topic: F1 D type
Replies: 9
Views: 3999

Re: F1 D type

i hope you'll be able to see our problem from these
by jwepjb
Mon 28 May , 2012 15:39 pm
Forum: QuickCAM 3D/PRO/4D
Topic: F1 D type
Replies: 9
Views: 3999

Re: F1 D type

take a look at screen shots and hopefully see the problem
The extension docx is not allowed.
so cannot send a screen shot either
by jwepjb
Mon 28 May , 2012 15:30 pm
Forum: QuickCAM 3D/PRO/4D
Topic: F1 D type
Replies: 9
Views: 3999

F1 D type

we are making F1 cars from d type blanks. When drawing them in Pro/desktop and exporting as stl and putting them through quickcam 4d we are getting cutting plans that are different from the model..... see drawings a problem trying to attach the files..it wont let me send prodesktop .des files or .st...